I got the error: zsh: command not found: checkersd

I’m a newbie in cosmos, after I run the command “ignite chain serve” and I switch to the new tab and run “cherkersd status”

I tried to search on google to find the solution, but there is no article talking about this issue, I hope you guys can help me

Thanks alot

I preferred to use “ignite chain build” when you are in the right folder.

And use these commands afterwards:

sudo ufw allow 26656

sudo tee /etc/systemd/system/cherkersd .service > /dev/null <<EOF
[Unit]
Description=Cherkers Daemon
After=network-online.target

[Service]
User=$USER
ExecStart=$(which cherkersd ) start
Restart=always
RestartSec=3
LimitNOFILE=65536

[Install]
WantedBy=multi-user.target
EOF

sudo mv /etc/systemd/system/cherkersd .service /lib/systemd/system/
sudo systemctl daemon-reload

sudo -S systemctl enable cherkersd 
sudo service cherkersd start

I found the same issue.
My checkersd executable is available here:
/Users/<my user>/go/bin
And can be run like so:
% ./checkersd --help